Printing on 'Hold for Authentication' (Bouncing printer or copier icon on a Mac)
NOTE: Click here for other Network Printing (General Information & Troubleshooting) information.
Problem
When attempting to print, you see a red bubble over the Print Center icon.

If you open Print Center, there is an error stating 'Hold for Authentication'.

Environment
Cause
- You just installed the networked printer on your Mac.
- You recently changed Pomona College account password.
- Your Mac is connected to a wireless network that is not PomonaCollege wireless or Pomona wireless.
Solution
If you see a bouncing printer/copier icon in the Dock with a red bubble, the new printer setup may not be happy with the password entered above. Please do the following:
- If your Mac using wireless, make sure it is connected to PomonaCollege wireless or Pomona wireless.
NOTE:
Other wireless networks will not provide access to on-campus networked printers/copiers.
- Click on the Printer Center icon.

- In the Printer Center window, click on the retry icon to the right of the print job.

- When prompted, carefully re-enter the Pomona College username in form of username (not username@pomona.edu or campus\username) and password (same as for email, Portal, etc.).
Check the Remember this password in my keychain option.
NOTE:
If the login prompt doesn't appear when trying the retry icon above, resent the print job.

- Click Ok.
If the printer configuration accepts the password, the print job will disappear from Print Center.
The print job will have printed.
NOTE:
If the job print didn't print, try the steps above again as you might have entered the password incorrectly.
Further Troubleshooting for Service Desk staff
-
Check to make sure the time of the computer is correct to within a minute. If the time is off by more than that, this will cause authentication issues with the print server.
- If files sent to the Canon Copier do not print, make sure the person encountering trouble isn't 'Restricted' in PaperCut (please click here for instructions) and had sufficient print credit (print credit in parenthesis indicate negative/insufficient print credit; ($299)).
- Make sure the person is in the right security group for print access to the printer/copier (if that is needed).
- Delete all related Keychain password (click here for instructions) that apply to:
- Canon Copier passwords
- SCRIBE password
- Any printer related passwords.
- If the steps above do not resolve the problem, you will need to 'Reset print system'. Unfortunately, this will remove all the installed printers from your Mac (they will have to be reinstalled).
Thus, use this option as a last resort. The instructions for resetting the print system are at:
https://support.apple.com/guide/mac-help/reset-mac-printing-system-solve-a-problem-mh14001/mac